composer Почему не устанавлвивается последняя версия, что блокирует -- Команда пояснений зависимостей

Используйте composer prohibits с имени пакета и конкретной версии, например:

composer prohibits yiisoft/yii2-gii 2.0.7

Key Words for FKN + antitotal forum (CS VSU):