Ошибка при попытке запустить тесты jest (Babel)

Запуск тестов командой npm run jest приводит к ошибке

Requires Babel "^7.0.0-0", but was loaded with "6.26.3". If you are sure you have a compatible version of @babel/core, it is likely that something in your build process is loading the wrong version. Inspect the stack trace of this error to look for the first entry that doesn't mention "@babel/core" or "babel-core" to see what is calling Babel.

Проблема в том, что babel с определенного момента стал называть свои пакеты через "@". Т.е. вместо babel-core, например, нужен @babel/core и т.д.
Поэтому пробуем установить следующие пакеты - новую версию babel-core7 и "bridge" пакет, который предназначен для облегчения перехода для библиотек, использующих «babel-core» как peer зависимость для Babel 6

npm install -D @babel/core babel-core@^7.0.0-bridge.0

Если это не сработает, можно попытаться обновить пакет, использующий babel6.
Для этого выведем спискок пакетов использующих babel-core командой:

npm ls babel-core

Ответом будет что-то такое:

├── babel-core@7.0.0-bridge.0  extraneous
└─┬ jest-cli@23.5.0
  ├─┬ jest-config@23.6.0
  │ └─┬ babel-core@6.26.3 
  │   └─┬ babel-register@6.26.0
  │     └── babel-core@6.26.3 
  └─┬ jest-runtime@23.6.0
    └── babel-core@6.26.3 

И далее обновляем наш пакет

npm update jest-cli

Key Words for FKN + antitotal forum (CS VSU):