composer Устанавливаем произвольную версию пакета (без указания версии)

Предположим, что вам необходимо установить произвольную версию пакета bower-asset/amcharts3-tools (такое может быть, если у этого пакета вообще нет версии), тогда в composer.json надо написать строку вида:

    "require": {
        "bower-asset/amcharts3-tools": "*"
    },

-- установит последюю имеющуюся версию.

Key Words for FKN + antitotal forum (CS VSU):