composer Указать зависимость от модуля ядра PHP

Используйте ext- перед названием модуля, например:

"require": {
	"ext-pdo_mysql": "*",
}

-- часто, если вы указываете также явно версию php-интерпретатора, то можно как в примере выше обойтись звездочкой (любая версия) вместо указания конкретной версии.
Подробнее: https://getcomposer.org/doc/01-basic-usa...

Key Words for FKN + antitotal forum (CS VSU):